Mod Spot - YaBB Development & Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?catselect=mods Mod Spot - YaBB Development & Mods en-us YaBB Development & Mods Tue, 27 Oct 2020 20:46:19 GMT http://blogs.law.harvard.edu/tech/rss YaBB 2.7.00 Revision: 2044 30 2.6.1 Mods - 'Last Active Threasd' Mod for YaBB 2.6.1 Beta1 https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1412082368/4#4 YaBB Development & Mods/2.6.1 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1412082368/4#4 no-email@yabbforumsoftware.com (Dandello) Thu, 13 Aug 2020 20:47:49 GMT This is a common issue:  ***Go to Post to see Code*** <br /><br />or better:  ***Go to Post to see Code***  since the 2.6.1 version of YaBB should not be using the 2.1 pointy brackets. 2.6.1 Mods - StopForumSpam https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458677755/11#11 YaBB Development & Mods/2.6.1 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458677755/11#11 no-email@yabbforumsoftware.com (pyragony54) Mon, 27 Jul 2020 18:57:00 GMT Okay!!!<br /><br />Once you have successfully installed XML::SAX, you should consider installing a module such as XML::LibXML to replace the slower pure-Perl parser bundled with SAX.<br /><br />If you are packaging <span>XML::SAX</span> in an alternative distribution format (such as RPM), your post-install script should check if ParserDetails.ini exists and if it doesn't, run this command:<br /><br />Install first <span>XML::LibXML</span> to the server with the putty.<br /><br /> ***Go to Post to see Code*** <br /><br /><b>And in the code we now have a great smiley face.<br />Why, that is known.</b><br /><br /><span>ParserDetails.ini</span> is newly created on the server.<br /><br />Copy the <span>Simple.pm</span> into the <span>Modules -> XML</span> because it cannot be installed on the server.<br /><br />It works.<br /><br /><br /><br /> Mods Wanted (New Mods) - LED-News and Flip-Clock https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1505028939/5#5 YaBB Development & Mods/Mods Wanted (New Mods) https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1505028939/5#5 no-email@yabbforumsoftware.com (pyragony54) Tue, 21 May 2019 21:33:40 GMT Then let us take it. 2.7 has passed all my tests so far. Also hardcore. No more error messages. I hope I did not miss anything. There are some things that I personally do not like, but they can be adjusted later. It's just a matter of taste. 2.6.1 Mods - E-mail Settings Check https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1422582855/13#13 YaBB Development & Mods/2.6.1 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1422582855/13#13 no-email@yabbforumsoftware.com (pyragony54) Sat, 18 May 2019 20:19:28 GMT ***Go to Post to see Code*** <br /><br /><br /><br /><br /> ***Go to Post to see Code*** 2.7.00 Mods - EU Cookies https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458143393/1#1 YaBB Development & Mods/2.7.00 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458143393/1#1 no-email@yabbforumsoftware.com (pyragony54) Mon, 13 May 2019 19:56:06 GMT The mod no longer fits the German legislation.<br />In addition, YaBB only sets a session cookie that will be deleted when logging out. What should he be good for?<br />If you put YaBB in a frame and use it for commercial purposes, that can not be the problem of YaBB. An indication is therefore completely meaningless. There will be no German translation. 2.7.00 Mods - Link to this topic https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1456328582/2#2 YaBB Development & Mods/2.7.00 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1456328582/2#2 no-email@yabbforumsoftware.com (pyragony54) Mon, 13 May 2019 18:58:47 GMT Works with boardmod Tool.<br /><br /><span>Link_to_This_Topic_GermanI.zip</span> is faulty, but is not needed. Is the same as German formal. 2.7.00 Mods - Member Moods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458567513/5#5 YaBB Development & Mods/2.7.00 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458567513/5#5 no-email@yabbforumsoftware.com (pyragony54) Mon, 13 May 2019 18:17:06 GMT Installation with Boardmod tool possible. German files okay. 2.7.00 Mods - Your Post Indicator https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458756495/2#2 YaBB Development & Mods/2.7.00 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458756495/2#2 no-email@yabbforumsoftware.com (pyragony54) Mon, 13 May 2019 15:03:59 GMT German files no function. I never did that. <br />I will change it the next days 2.7.00 Mods - Users Today https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458168119/9#9 YaBB Development & Mods/2.7.00 Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1458168119/9#9 no-email@yabbforumsoftware.com (pyragony54) Mon, 13 May 2019 15:01:52 GMT Only with installation of the German files. It works with the Boardmod tool. <br /><br /> <strong>Quote:</strong><br /><div>Ein Fehler ist aufgetreten! Use of uninitialized value $mod_list{"userstoday_set"} in concatenation (.) or string at AdminIndex.pl line 380.  </div><br /><br /><br />With setting DD.MM.YYYY or DD.MM.YY, there is an error message<br /><br /> <strong>Quote:</strong><br /><div>Ein Fehler ist aufgetreten! Argument "" isn't numeric in addition (+) at /home/users/boardmod/www/cgi-bin/yabb2/Admin/Mods/UsersTodayAdmin.pm line 728. </div> <br /><br />MM.DD.YYYY or MM.DD.YY works.<br /><br />New German files attached. YaBB Build 2063