Bug Zone - YaBB Development & Mods https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?catselect=bugs Bug Zone - YaBB Development & Mods en-us YaBB Development & Mods Wed, 21 Apr 2021 14:27:26 GMT http://blogs.law.harvard.edu/tech/rss YaBB 2.7.00 Revision: 2044 30 YaBB Bugs - Problem sending e-mails YaBB 2.6.12 https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1595618297/6#6 YaBB Development & Mods/YaBB Bugs https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1595618297/6#6 no-email@yabbforumsoftware.com (pyragony54) Fri, 5 Mar 2021 18:57:29 GMT Unfortunately no effect, HTML is still displayed, but the mails are being delivered.<br /><br />I'll set up a test forum for you tomorrow, then you'll do it easier. But think about it, it's almost only German servers that refuse port 25. Gmail, Yahoo, and a few others accept port 25.   YaBB 2.7 Issues - Convert error https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1558073818/2#2 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1558073818/2#2 no-email@yabbforumsoftware.com (pyragony54) Fri, 17 May 2019 20:09:22 GMT Conversion was a complete success. No data loss. It looks like YaBB is 2.7. finished. I can not find any more mistakes. On sunday I will upload the pictures /ca.120000/. Go to yabbtest and see YaBB 2.7 Issues - error Setup.pl https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1557677658/1#1 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1557677658/1#1 no-email@yabbforumsoftware.com (Dandello) Sun, 12 May 2019 19:18:18 GMT And of course this happens when my computer is in pieces.  <img rel="[smiley=wallbash.gif]" src="https://yabbforumsoftware.com/yabbfiles/Smilies/wallbash.gif" alt="Smiley" title="wallbash" /><br />Should be fixed in SVN YaBB 2.7 Issues - Error in Admin-Center https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1557216765/6#6 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1557216765/6#6 no-email@yabbforumsoftware.com (pyragony54) Wed, 8 May 2019 14:23:46 GMT Bingo, perfect. YaBB 2.7 Issues - Re: Getting Closer on 2.7 https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1555057053/4#4 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1555057053/4#4 no-email@yabbforumsoftware.com (pyragony54) Fri, 12 Apr 2019 17:49:14 GMT <a href="https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1555057053/3#3">Dandello wrote</a> on Apr 12<sup>th</sup>, 2019 at 5:10pm:<br /><div id="23262F2B2C4200">Monday I should have time to look at any problems with Setup.pl  </div><!--23262F2B2C4200--><br /><br /><br />Okay, then I will provide you with a BIG forum. YaBB 2.7 Issues - Error "Assuming NOT a POSIX class" https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1541181806/20#20 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1541181806/20#20 no-email@yabbforumsoftware.com (Dandello) Thu, 15 Nov 2018 00:22:54 GMT Both the corrected YaBBC AND a version of YaBB 2.7 that doesn't use any './' and so doesn't need the work around. (It uses a safer workaround.) Note the 2.7 will not be able to use './'  in Paths.pm but will need the full directory path instead for those places that used to use the './'. YaBB 2.7 Issues - Aborting My Upgrade https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527632987/3#3 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527632987/3#3 no-email@yabbforumsoftware.com (Dandello) Fri, 29 Jun 2018 04:27:36 GMT Before you try to upgrade again, it would be really helpful if you forwarded a copy of a full backup of your forum so I can test the 2x converter using your data. YaBB 2.7 Issues - Search Engines/ Guests Online https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527587082/1#1 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527587082/1#1 no-email@yabbforumsoftware.com (Dandello) Tue, 29 May 2018 12:45:35 GMT Guests should be showing up (they do here). Search Englines may still have a problem. I may have to add Xenu to search engines on my testbed to test that section. YaBB 2.7 Issues - New Topics On Top https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527585900/1#1 YaBB Development & Mods/YaBB 2.7 Issues https://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1527585900/1#1 no-email@yabbforumsoftware.com (Dandello) Tue, 29 May 2018 12:39:02 GMT I think I've gotten so used to that glitch it fell off my check-on-it list.<br /><br />