Page Index Toggle Pages: 1 ReplyAdd Poll Send Topic
Normal Topic Admin Index Issues (Read 125 times)
 
Paste Member Name in Quick Reply Box Dandello
Forum Administrator
YaBB Modder
*****
Offline


I love YaBB 2.7!

Posts: 2121
Location: The Land of YaBB
Joined: Feb 12th, 2014
Gender: Female
Mood: Annoyed
Zodiac sign: Virgo
Re: Admin Index Issues
Reply #3 - May 29th, 2018 at 1:57am
Mark & QuoteQuote  
Smiley ACK!!!
  

Perfection is not possible. Excellence, however, is excellent.
Back to top
WWW  
IP Logged
 
Paste Member Name in Quick Reply Box Derek Bullock
New Member
*
Offline


I Love YaBB!

Posts: 44
Joined: Feb 12th, 2014
Gender: Male
Mood: Frustrated
Zodiac sign: Virgo
Re: Admin Index Issues
Reply #2 - May 28th, 2018 at 10:35pm
Mark & QuoteQuote  
Thank you but I had to remove the capitalisation to get it to work.

Code (Perl)
Select All
@value = $cgi_query->param($name); 



I have a new forum to set up and play with Smiley
  
Back to top
 
IP Logged
 
Paste Member Name in Quick Reply Box Dandello
Forum Administrator
*****
Offline


I love YaBB 2.7!

Posts: 2121
Location: The Land of YaBB
Joined: Feb 12th, 2014
Gender: Female
Mood: Annoyed
Zodiac sign: Virgo
Re: Admin Index Issues
Reply #1 - May 28th, 2018 at 1:13pm
Mark & QuoteQuote  
You should update your CGI.pm Perl Module to a newer version from CPAN. (This is NOT a YaBB module.)

If you can't update CGI.pm, go to Subs.pm line 1424 and change
Code (Perl)
Select All
@value = $cgi_query->multi_param($name); 

to the older version: 
Code (Perl)
Select All
@value = $CGI_query->param($name); 

  

Perfection is not possible. Excellence, however, is excellent.
Back to top
WWW  
IP Logged
 
Paste Member Name in Quick Reply Box Derek Bullock
New Member
*
Offline


I Love YaBB!

Posts: 44
Joined: Feb 12th, 2014
Gender: Male
Mood: Frustrated
Zodiac sign: Virgo
Admin Index Issues
May 28th, 2018 at 9:59am
Mark & QuoteQuote  
Now have this error when attempting to save in Forum Settings

[Mon May 28 19:56:23 2018] AdminIndex.pl: Undefined subroutine CGI::multi_param
[Mon May 28 19:56:23 2018] AdminIndex.pl:  at ./Sources/Subs.pm line 1424
Compilation failed in require at AdminIndex.pl line 111.


I have a feeling something is very wrong with 2.7 Dandello.  I am thinking of aborting my upgrade

EDIT:  The original instal was working ok and all these issues started after converting the files Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
ReplyAdd Poll Send Topic
Bookmarks: del.icio.us Digg Facebook Google Google+ LinkedIn reddit StumbleUpon Twitter Yahoo
Admin Index Issues

Please type the characters exactly as they appear in the image,
without the first 2 and last 2 characters.
The characters must be typed in the same order,
and they are case-sensitive.
Open Preview Preview

You can resize the textbox by dragging the right or bottom border.
Off Topic Comment Insert Spoiler
Insert Hyperlink Insert FTP Link Insert Image Insert E-mail Insert Media Insert Table Insert Table Row Insert Table Column Insert Horizontal Rule Insert Teletype Insert Code Insert Quote Edited Superscript Subscript Insert List /me - my name Insert Marquee Insert Timestamp No Parse
Bold Italicized Underline Insert Strikethrough Highlight
                       
Change Text Color
Insert Preformatted Text Left Align Centered Right Align
resize_wb
resize_hb







Max 5000 characters. Remaining characters:
Text size: %
More Smilies
View All Smilies
Collapse additional features Collapse/Expand additional features Smiley Wink Cheesy Grin Angry Sad Shocked Cool Huh Roll Eyes Tongue Embarrassed Lips Sealed Undecided Kiss Cry